Ask your hosting company for PHP 7.4

joomla support coach trainer cheshire manchester merseyside ukJoomla! 4 is compatible with PHP 7.4.

Active developer support for PHP 7.3 ended on 6 December 2020.

Security support for PHP 7.3 will end on 6 December 2021.

SWITCH TO PHP 7.4.

 

More reasons to switch to PHP 7.4

Using PHP 7.4 with your Joomla! website will help ensure:

  • Improved performance, including page load speed.
  • Significant reduction in memory usage, meaning more users can be served at any one time.

Read more: Which versions of PHP are still supported?

Read more: About PHP.

 

WYNCHCO Joomla! CMS Support

Upgrade your Joomla! to the latest version to benefit from using PHP 7.4.

We coach, help and support managers with responsibility for Joomla! websites in organisations across Cheshire, Manchester, Merseyside, North West England & the UK.

Read more: WYNCHCO Joomla! CMS Support Packages.