Joomla! Website Design Coaching Support Warrington Cheshire Manchester Merseyside UKJoomla! 5 requires that the server hosting your Joomla! CMS website is using PHP 8.1 or later.

And The Joomla! Project recommend using PHP 8.2.

Using PHP 8.2 with your Joomla! CMS website will enhance performance, including:

  • improved page load speed, and
  • reduced memory usage, meaning more users can be served at any one time

and security.

Read more: PHP 8.2 is now available. Use it!.

 

WYNCHCO Joomla! CMS Support

We coach, help and support managers with responsibility for Joomla! websites in organisations across Cheshire, Manchester, Merseyside, North West England & the UK.

Read more: WYNCHCO Joomla! CMS Support Packages.